注意! ジェイルブレイクしたiPhone 4でSiriが使える「HiSiri」は絶対インストールするべからず

注意! ジェイルブレイクしたiPhone 4でSiriが使える「HiSiri」は絶対インストールするべからず 1

ジェイルブレイクしたiPhone 4 、Cydia から「HiSiri」をインストールすれば、iPhone 4 でもSiriを使うことは可能...ですが、残念ながらこれをやってしまうと取り返しのつかないことになります。

Grant Paulさんによって、個人情報が中国のサーバーに送信されていることが発覚しました。その個人情報とは、EメールSMSカレンダー連絡先位置情報。こいつはやばい。

挙句の果てに、アップルの著作物であるコードが使われております。HiSiriはインストールしてはいけません、絶対に! 

[Twitter via iDownloadblog via TechCrunch]

mayumine(JESUS DIAZ/原文