一部iPhoneでLTE通信が不能に。ソフトバンク/ワイモバイルユーザーはアプデを

  • 28,556

  • author 塚本直樹
  • Twitter
  • Facebook
  • LINE
  • はてな
  • クリップボードにコピー
  • ×
  • …
一部iPhoneでLTE通信が不能に。ソフトバンク/ワイモバイルユーザーはアプデを
Photo: Shutterstock.com

iOS 12以降ならOK。

スマートフォンは通信できて当たり前…だと思っていたのですが、ソフトウェアとハードウェが高度に組み合う今どきのiPhoneでは、話が違うようです。

ソフトバンクとワイモバイルは、iOS 11を搭載した一部のiPhoneにて、6月以降にLTE通信ができなくなるとの問題を報告しています。


バージョン確認&アプデ方法は下をチェック

両社によると、今回の問題は「SoftBank 5Gのエリア拡大および、さらなる高度化に伴うネットワークアップデート」によって発生するものです。ただし、OSをiOS 12以降にアップデートすることでこの問題を回避することができます。

OSが古くて通信ができなくなることなんてあるんですね…OSは最新のものにアップデートしておくに越したことはありませんね。

iOSのバージョン確認手段とソフトウェアアップデートの方法をこちら。

iOS バージョン確認手順

ホーム画面より【設定】を選択

【一般】を選択

【情報】を選択

【システムバージョン】を選択


ソフトウェアアップデート

ホーム画面より【設定】を選択

【一般】を選択

【ソフトウェアアップデート】を選択

ソフトバンクとワイモバイルのユーザーは、時間を見つけてはやめにアップデートしておいてくださいね。

Source: ソフトバンク, ワイモバイル