<!DOCTYPE html><html lang="ja" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charSet="utf-8"><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//assets.media-platform.com"><link rel="preconnect" href="//assets.media-platform.com"><link rel="dns-prefetch" href="//media.loom-app.com"><link rel="preconnect" href="//media.loom-app.com"><link rel="dns-prefetch" href="//cm.g.doubleclick.net"><link rel="preconnect" href="//cm.g.doubleclick.net"><link rel="dns-prefetch" href="//aw.dw.impact-ad.jp"><link rel="preconnect" href="//aw.dw.impact-ad.jp"><link rel="dns-prefetch" href="//cdn-gl.imrworldwide.com"><link rel="preconnect" href="//cdn-gl.imrworldwide.com"><link rel="dns-prefetch" href="//penta.a.one.impact-ad.jp"><link rel="preconnect" href="//penta.a.one.impact-ad.jp"><link rel="dns-prefetch" href="//b92.yahoo.co.jp"><link rel="preconnect" href="//b92.yahoo.co.jp"><link rel="dns-prefetch" href="//rules.quantcount.com"><link rel="preconnect" href="//rules.quantcount.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="preconnect" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//img.ak.impact-ad.jp"><link rel="preconnect" href="//img.ak.impact-ad.jp"><link rel="dns-prefetch" href="//scdn.cxense.com"><link rel="preconnect" href="//scdn.cxense.com"><link rel="dns-prefetch" href="//cdn.cxense.com"><link rel="preconnect" href="//cdn.cxense.com"><link rel="dns-prefetch" href="//adserver.cxad.cxense.com"><link rel="preconnect" href="//adserver.cxad.cxense.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="preconnect" href="//connect.facebook.net"><link rel="dns-prefetch" href="//secure.quantserve.com"><link rel="preconnect" href="//secure.quantserve.com"><link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="preconnect" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//apis.google.com"><link rel="preconnect" href="//apis.google.com"><link rel="dns-prefetch" href="//b.st-hatena.com"><link rel="preconnect" href="//b.st-hatena.com"><link rel="dns-prefetch" href="//scdn.line-apps.com"><link rel="preconnect" href="//scdn.line-apps.com"><link rel="dns-prefetch" href="//yads.yahoo.co.jp"><link rel="preconnect" href="//yads.yahoo.co.jp"><link rel="dns-prefetch" href="//a248.e.akamai.net"><link rel="preconnect" href="//a248.e.akamai.net"><link rel="dns-prefetch" href="//cdn.jsdelivr.net"><link rel="preconnect" href="//cdn.jsdelivr.net"><link rel="dns-prefetch" href="//static.chartbeat.com"><link rel="preconnect" href="//static.chartbeat.com"><link rel="dns-prefetch" href="//frtn.socdm.com"><link rel="preconnect" href="//frtn.socdm.com"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"><link rel="preconnect" href="//googleads.g.doubleclick.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="preconnect" href="//pagead2.googlesyndication.com"><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" /><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="preload" href="//micro.rubiconproject.com/prebid/dynamic/12384.js" as="script" /><meta name="author" content="mediagene Inc."><meta name="description" content="一家に一台あると便利なロボット掃除機。その機能も年々進化していて、最近は床の吸引掃除に加えて、水拭き掃除もやってくれるモデルが数多く登場しています。本日発表された新型の｢ルンバ コンボ j7+｣も、ルンバシリーズ初となる、床の拭き掃除対応モデル！ 従来の吸引掃除に加えて、モップでの水拭き掃除を同時にできちゃう2in1。…なんですが、その水拭きのアプローチがまた、ルンバらしいちょっと冴えたやり方をしてくれるんです！"><meta name="keywords" content=""><title>ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません | ギズモード・ジャパン</title><link id="amp_url" rel="amphtml" href="https://www.gizmodo.jp/amp/2022/11/roomba-combo-j7plus.html"><meta name="viewport" content="width=1200"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="shortcut icon" href="/assets/favicon/favicon.ico"><link rel="icon" type="image/vnd.microsoft.icon" href="/assets/favicon/favicon.ico"><link rel="apple-touch-icon" sizes="60x60" href="/assets/favicon/apple-touch-icon.png"><link rel="icon" type="image/png" href="/assets/favicon/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/assets/favicon/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/favicon/manifest.json"><link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#000000"><meta name="theme-color" content="#ffffff"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.gizmodo.jp/index.xml"><link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.gizmodo.jp/atom.xml"><link rel="canonical" href="https://www.gizmodo.jp/2022/11/roomba-combo-j7plus.html"><link rel="stylesheet" href="/assets/pc/vendor/fontawesome/css/font-awesome.min.css" type='text/css'><link rel="stylesheet" href="/assets/pc/css/main.css?v=202210141710"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Silkscreen:400"><script id="jsonld" type="application/ld+json">
{"@context":"http://schema.org","@type":"NewsArticle","pageType":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gizmodo.jp/2022/11/roomba-combo-j7plus.html"},"headline":"ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません","image":{"@type":"ImageObject","url":"https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk00-1.jpg?w=1280","width":3000,"height":2000},"datePublished":"2022-11-01T22:00:00+09:00","dateModified":"2022-11-01T18:44:00+09:00","author":{"@type":"Person","name":"小暮ひさのり"},"publisher":{"@type":"Organization","name":" ギズモード・ジャパン","logo":{"@type":"ImageObject","url":"https://www.gizmodo.jp/assets/common/img/logo_owner_GIZMODO.png","width":180,"height":34}},"description":"一家に一台あると便利なロボット掃除機。その機能も年々進化していて、最近は床の吸引掃除に加えて、水拭き掃除もやってくれるモデルが数多く登場しています。本日発表された新型の｢ルンバ コンボ j7+｣も、ルンバシリーズ初となる、床の拭き掃除対応モデル！ 従来の吸引掃除に加えて、モップでの水拭き掃除を同時にできちゃう2in1。…なんですが、その水拭きのアプローチがまた、ルンバらしいちょっと冴えたやり方をしてくれるんです！","contentscode":"de268b476e42bc5ee5fa39bcdc96fe0e","is_sponsored":false,"taxonomies":{"ad_tag":[],"article_type":[],"author":[{"name":"小暮ひさのり","slug":"kogure0083"}],"brand_channel":[],"category":[{"name":"PRODUCT","slug":"product"}],"category_yahoo":[],"commerce_tag":[],"issue":[],"mediagene_site":[],"sponsored_name":[],"tag":[{"name":"ロボット","slug":"robot"},{"name":"家電","slug":"home_electronics"},{"name":"掃除機","slug":"home_electronics/cat190"}]}}</script><script type="text/javascript" charset="utf-8" src="/assets/pc/vendor/jquery.min.js"></script><script type="text/javascript" charset="utf-8" src="https://scdn.cxense.com/cx.js"></script><script type="text/javascript" charset="utf-8" src="https://b.st-hatena.com/js/bookmark_button.js" async></script><script type="text/javascript" charset="utf-8" src="//scdn.line-apps.com/n/line_it/thirdparty/loader.min.js" async defer></script><script type="text/javascript" charset="utf-8" src="https://assets.media-platform.com/common/js/lib/cxense/cx-action.js"></script><script type="text/javascript" charset="utf-8" src="//assets.media-platform.com/common/js/lib/media-connect/v3/media-connect.js" defer></script><script type="text/javascript" src="//assets.media-platform.com/common/js/lib/media-connect/media-connect.js"></script><meta name="google-site-verification" content="DZpZRrIb3GnyJ-t-q9xIxAHYtQy4m4sNsPNYb_JfVWc"/><meta name="author" content="小暮ひさのり"><meta property="og:title" content="ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません"><meta property="og:type" content="article"><meta property="og:url" content="https://www.gizmodo.jp/2022/11/roomba-combo-j7plus.html"><meta property="og:image" content="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk00-1.jpg?w=1280&amp;h=630&amp;f=jpg"><meta property="og:description" content="一家に一台あると便利なロボット掃除機。その機能も年々進化していて、最近は床の吸引掃除に加えて、水拭き掃除もやってくれるモデルが数多く登場しています。本日発表された新型の｢ルンバ コンボ j7+｣も、ルンバシリーズ初となる、床の拭き掃除対応モデル！ 従来の吸引掃除に加えて、モップでの水拭き掃除を同時にできちゃう2in1。…なんですが、その水拭きのアプローチがまた、ルンバらしいちょっと冴えたやり方をしてくれるんです！"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@gizmodojapan"><meta name="twitter:domain" content="https://twitter.com/gizmodojapan"/><meta name="twitter:title" content="ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません"><meta name="twitter:description" content="一家に一台あると便利なロボット掃除機。その機能も年々進化していて、最近は床の吸引掃除に加えて、水拭き掃除もやってくれるモデルが数多く登場しています。本日発表された新型の｢ルンバ コンボ j7+｣も、ルンバシリーズ初となる、床の拭き掃除対応モデル！ 従来の吸引掃除に加えて、モップでの水拭き掃除を同時にできちゃう2in1。…なんですが、その水拭きのアプローチがまた、ルンバらしいちょっと冴えたやり方をしてくれるんです！"><meta property="article:published_time" content="2022-11-01T22:00:00.000Z"><meta property="article:modified_time" content="2022-11-01T18:44:00.000Z"><meta name="cXenseParse:title" content="ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません"><meta name="cXenseParse:recs:articleid" content="261310"><meta name="cXenseParse:recs:publishtime" content="2022-11-01T22:00:00.000Z"><meta name="cXenseParse:author" content="小暮ひさのり"><meta name="cXenseParse:mdg-marker-category" content="PRODUCT"><meta name="cXenseParse:mdg-marker-categoryslug" content="product"><meta name="cXenseParse:mdg-marker-tag" content="ロボット"><meta name="cXenseParse:mdg-marker-tagslug" content="robot"><meta name="cXenseParse:mdg-marker-tag" content="家電"><meta name="cXenseParse:mdg-marker-tagslug" content="home_electronics"><meta name="cXenseParse:mdg-marker-tag" content="掃除機"><meta name="cXenseParse:mdg-marker-tagslug" content="home_electronics/cat190"><meta name="cXenseParse:pageclass" content="article"><meta property="fb:admins" content="1354296164"/><meta property="fb:app_id" content="116343322381911"><meta property="fb:pages" content="118581851539475"><script src="/assets/common/js/lib/lazysizes/lazysizes.min.js" async></script><script>(function(t,n,r,e,m){t[e]=t[e]||[];t[e].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var g=n.getElementsByTagName(r)[0],a=n.createElement(r),s=e!='dataLayer'?'&l='+e:'';a.async=!0;a.src='https://www.googletagmanager.com/gtm.js?id='+m+s;g.parentNode.insertBefore(a,g)})(window,document,'script','dataLayer','GTM-PJF2SM');</script><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="//micro.rubiconproject.com/prebid/dynamic/12384.js"></script><script type='text/javascript'>!function(n,t,s,i,r,e,a){if(t[n])return;function c(e,a){t[n]._Q.push([e,a])};t[n]={init:function(){c('i',arguments)},fetchBids:function(){c('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};e=s.createElement(i);e.async=!0;e.src=r;a=s.getElementsByTagName(i)[0];a.parentNode.insertBefore(e,a)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');</script><script>eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('b 9=9||{};9.v=9.v||[];b e=[];b i=[];b R=[];b 1O=[];b 1C={};b E=E||{};E.S=E.S||[];b s=s||{};s.U=s.U||[];b 19=1w;b 1a="1B";b 1d=1M;E.S.f([\'1G\',{1y:"1E",15:d(B){l(L C.o===\'1i\'&&L C.o.F===\'d\'){o.1J("I",B.1D(","))}}}]);d X(){b B=[];l(L C.o===\'1i\'&&L C.o.F===\'d\'&&o.F("I")!==1A&&o.F("I").K>0){B=o.F("I").W(\',\')}y B}9.v.f(d(){e[0]=9.m("/g/14",[[A,u],[D,j],[D,u],[1,1]],"h-0").n(9.a());e[1]=9.m("/g/1N",[[1,1]],"h-1").n(9.a());e[2]=9.m("/g/16",[[k,j],[k,G]],"h-2").n(9.a());e[3]=9.m("/g/18",[[12,1F],[A,u]],"h-3").n(9.a());e[4]=9.m("/g/13",[[k,j],[k,G]],"h-4").n(9.a());e[5]=9.m("/g/1H",[[k,j],[k,G]],"h-5").n(9.a());e[6]=9.m("/g/1I",[[12,1K],[A,u],[1,1],[k,j],\'1L\'],"h-6").n(9.a());e[7]=9.m("/g/1e",[[k,j],[1,1]],"h-7").n(9.a());e[8]=9.m("/g/1j",[[D,j],[1x,j]],"h-8").n(9.a());9.a().r("1v","1l");9.a().r("1m","1o");9.a().r("1p",["1n","1q","1r"]);9.a().r("1s","1t");9.a().r("1u","1z");9.a().r("1P","");9.a().r("1c",X());i.f(e[0]);R.f(e[1]);i.f(e[2]);i.f(e[3]);i.f(e[4]);i.f(e[5]);i.f(e[6]);i.f(e[7]);i.f(e[8]);9.a().2h();9.a().2g();9.a().2f();b z;b 17=2e.2d.W(/; ?/);2c(b c 2b 17){b V=c.W(\'=\');l(V[0]===\'z\'){z=V[1];28}}l(z){9.a().27(z)}9.26();l(R.K>0){9.a().1k(R)}});Z.24({1Q:1a,23:\'9\',22:1d});b O=[{t:\'h-0\',w:\'/g/14\',x:[[A,u],[D,j]]},{t:\'h-2\',w:\'/g/16\',x:[[k,j]]},{t:\'h-3\',w:\'/g/18\',x:[[A,u]]},{t:\'h-4\',w:\'/g/13\',x:[[k,G]]},{t:\'h-7\',w:\'/g/1e\',x:[[k,j]]},{t:\'h-8\',w:\'/g/1j\',x:[[D,j]]}];d 1g(O,i){b 1f=10;b J=[\'M\',\'11\'];b q={P:10};J.1W(d(p){q[p]=10});d N(){b N=J.1V(d(p){y q[p]}).1U(d(1h){y 1h}).K===J.K;y N}d H(p){l(q.P===Q){y}l(p===\'M\'){9.v.f(d(){Z.1T()})}1b l(p===\'11\'){}q[p]=Q;l(N()){T()}}d T(){l(q.P===Q){y}q.P=Q;9.v.f(d(){9.a().1k(i)})}d Y(){l(1f){H("M")}1b{Z.1S({1R:O},d(2j){H(\'M\')})}9.v.f(d(){s.U.f(d(){s.25({1X:{1Y:{1Z:{20:{1c:X()}}}}});s.21.Y({15:d(29){H(\'11\')},2a:i})})})}Y();C.2i(d(){T()},19)};1g(O,i);',62,144,'|||||||||googletag|pubads|var||function|gptAdSlots|push|15055520|gizmodo2017_normal|headerBiddingSlots|250|300|if|defineSlot|addService|localStorage|bidder|requestManager|setTargeting|pbjs|slotID|90|cmd|slotName|sizes|return|ppid|728|segments|window|970|cX|getItem|600|headerBidderBack|cxSegments|bidders|length|typeof|a9|allBiddersBack|apstagSlots|adserverRequestSent|true|nonHeaderBiddingSlots|callQueue|sendAdserverRequest|que|ckv|split|getUserSegmentIdsLocal|requestBids|apstag|false|prebid|640|pc_gizmodo_halfpage|pc_gizmodo_article_top_billboard|callback|pc_gizmodo_1st_splashbox|cookies|pc_gizmodo_article_in_top|failSafeTimeout|apstag_pubID|else|CxSegments|apstag_bidTimeout|pc_gizmodo_2nd_splashbox|bypassA9|fetchHeaderBids|bool|object|pc_gizmodo_2nd_billboard|refresh|kogure0083|category|robot|product|tag|home_electronics|cat190|pagetype|article|articleId|author|3000|1184|persistedQueryId|261310|null|3659|apstagLazyloadingSlots|join|6f906d96ea07d52dcd9f61e824f415ee11c7b8cc|100|getUserSegmentIds|pc_gizmodo_halfpage_2|pc_gizmodo_inread|setItem|360|fluid|1000|pc_gizmodo_skin|lazyloadingSlots|querystring|pubID|slots|fetchBids|setDisplayBids|filter|map|forEach|ortb2|user|ext|data|rp|bidTimeout|adServer|init|setConfig|enableServices|setPublisherProvidedId|break|bidResponses|gptSlotObjects|of|for|cookie|document|collapseEmptyDivs|enableSingleRequest|disableInitialLoad|setTimeout|bids'.split('|'),0,{}))
</script><script>;var targetAds=['gizmodo2017_normal-6'];if(targetAds.length>0){googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(e){var o=e.slot;for(var t=targetAds.length-1;t>=0;t--){var d=targetAds[t];if(o.getSlotElementId()===d){var l=document.querySelector('#'+o.getSlotElementId()).previousElementSibling;if(!e.isEmpty)l.style.display='block'}}})})};</script><script async src="https://static.adsafeprotected.com/iasADX.js"onload="window.__iasADX.start(931356)"></script><!-- 1plusX --><script>(function(e,i,c,m,n,o,t){e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)};o=i.createElement(c);o.async=1;o.src=m;t=i.getElementsByTagName(c)[0];t.parentNode.insertBefore(o,t)}(window,document,'script','https://cdn.opecloud.com/ope-mediaconsortium.js','ope'));ope('mediaconsortium','init','implied');</script><noscript><img referrerpolicy="unsafe-url" src="https://tagger.opecloud.com/mediaconsortium/v2/noscript-image.gif" alt=""></noscript><!-- end 1plusX --></head><body class="gz-is-nojs gz-is-pc is-entry-detail"><div id="cX-root" style="display:none"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJF2SM" height="0" width="0" style="display:none;visibility:hidden"></iframe> このページではJavaScriptを使用しています。JavaScriptをONにしてください。 </noscript><header class="l-header"><div class="h-body"><div class="h-body-header"><div class="h-body-conteiner"><div class="h-body-logo"><a href="/"><svg width="183" height="27" viewBox="0 0 218 32" title="ギズモード・ジャパン"><path d="M35.726 28.18V3.8c0-1.267.282-2.217.847-2.85.564-.633 1.294-.95 2.19-.95.92 0 1.668.314 2.24.94.57.626.857 1.58.857 2.86v24.38c0 1.28-.286 2.236-.857 2.87-.572.633-1.32.95-2.24.95-.882 0-1.61-.32-2.18-.96-.57-.64-.857-1.595-.857-2.86zM202.37 32c-8.62 0-15.63-7.174-15.63-15.99 0-8.817 7.01-15.99 15.63-15.99C210.99.02 218 7.193 218 16.01c0 8.816-7.01 15.99-15.63 15.99zm0-25.507c-5.13 0-9.304 4.27-9.304 9.517s4.174 9.517 9.304 9.517 9.302-4.27 9.302-9.517-4.173-9.517-9.302-9.517zM132.2 32c-8.618 0-15.63-7.174-15.63-15.99 0-8.817 7.012-15.99 15.63-15.99 8.62 0 15.632 7.173 15.632 15.99 0 8.816-7.012 15.99-15.63 15.99zm0-25.507c-5.128 0-9.302 4.27-9.302 9.517s4.174 9.517 9.303 9.517c5.13 0 9.304-4.27 9.304-9.517s-4.173-9.517-9.303-9.517zM181.73 16v-.004c0-3.53-1.126-6.793-3.024-9.44-2.76-3.852-7.162-6.394-12.142-6.544-.154-.005-.31-.012-.465-.012l-7.85.01c-1.34 0-2.31.312-2.91.937-.6.624-.9 1.633-.9 3.027v24.052c0 1.394.3 2.402.9 3.027.6.625 1.57.937 2.91.937l7.85.01c.155 0 .31-.008.464-.012 4.98-.15 9.38-2.692 12.142-6.543 1.898-2.648 3.023-5.912 3.025-9.44V16zm-14.522 9.45c-.757.05-1.57.058-2.446.058h-4.103V6.492h4.102c.875 0 1.69.01 2.446.06 2.713.33 5.07 1.86 6.55 4.056 1.032 1.53 1.64 3.38 1.644 5.373v.039c-.004 1.993-.612 3.843-1.643 5.373-1.482 2.197-3.84 3.724-6.552 4.056zM107.718.14c-1.142-.363-2.376.097-3.04 1.133L95.25 15.962 85.83 1.275C85.163.24 83.93-.22 82.786.142c-1.142.364-1.92 1.465-1.92 2.713v26.102c0 1.566 1.213 2.836 2.71 2.836 1.497 0 2.71-1.27 2.71-2.836V12.17l6.693 10.427.013.02.008.014c.01.013.02.025.027.038.042.062.085.124.132.184.02.026.042.05.063.075.037.043.074.088.114.13l.112.108.082.077c.054.046.108.087.164.128.016.01.03.024.046.035l.007.005c.06.04.12.08.184.116.017.01.034.022.05.03.048.028.097.05.146.073.274.13.562.212.85.242h.007c.057.007.115.008.17.01.033.002.065.004.095.004.033 0 .064-.002.095-.004.058-.002.115-.003.172-.01h.005c.29-.03.577-.112.85-.243.05-.025.1-.046.145-.073l.053-.03c.063-.038.124-.076.184-.117l.007-.005c.016-.01.03-.024.046-.035.056-.04.11-.082.164-.128.03-.025.056-.052.085-.08l.11-.105c.04-.042.076-.087.113-.13.022-.025.044-.05.064-.075.047-.06.09-.122.132-.184.007-.013.017-.025.025-.037l.008-.012.014-.02 6.69-10.428v16.787c0 1.566 1.214 2.836 2.713 2.836 1.496 0 2.71-1.27 2.71-2.836V2.855c0-1.248-.78-2.35-1.92-2.713zM71.64 31.027h-20.27c-1.066 0-2.25-.682-2.69-1.744-.438-1.06-.528-2.505.416-3.656l16.58-19.68H51.976c-1.497 0-2.71-1.327-2.71-2.964S50.478.346 51.975.346h18.47c1.068 0 2.17.174 3.136 1.255.88.988.842 3.12-.145 4.392L57.417 25.1h14.22c1.498 0 2.59 1.327 2.59 2.963 0 1.637-1.092 2.964-2.59 2.964zM15.517 32c-4.498 0-8.577-1.824-11.486-5.137C1.47 23.945 0 20.1 0 16.313 0 4.428 9.656 0 15.743 0c5.985 0 10.378 3.003 10.562 3.13 1.348.935 1.71 2.826.806 4.223-.9 1.392-2.716 1.768-4.063.843-.078-.052-3.195-2.108-7.304-2.108-3.815 0-9.076 2.576-9.076 10.224 0 4.35 3.163 9.483 8.964 9.483 3.265 0 5.56-.89 6.893-1.758v-4.525h-4.52c-1.622 0-2.937-1.363-2.937-3.044 0-1.68 1.315-3.044 2.938-3.044h7.457c1.624 0 2.94 1.363 2.94 3.044v9.053c0 .825-.323 1.612-.893 2.186-1.97 1.98-6.29 4.294-11.99 4.294z" fill-rule="evenodd"/></svg></a></div><div class="h-body-menuContent"><ul class="h-body-menuList"><li class="h-body-menuItem -new"><a href="/articles/">NEW</a></li><li class="h-body-menuItem -category js-navButton"><span>CATEGORY</span></li><li class="h-body-menuItem -tags js-navButton"><span>TAG</span></li><li class="h-body-menuItem -feature js-navButton"><span>SPECIAL</span></li></ul><ul class="h-header-menuSnsList"><li class="h-header-menuSnsItem -facebook"><a href="https://www.facebook.com/gizmodojp" target="_blank"><svg width="16px" height="16px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>facebook</title><g stroke="none" stroke-width="1" fill-rule="evenodd"><g transform="translate(-1080.000000, -257.000000)"><g transform="translate(1041.000000, 257.000000)"><g transform="translate(39.000000, 0.000000)"><rect id="Rectangle-21" fill="#FFFFFF" x="7" y="2" width="11" height="18"/><path d="M1.103809,0 C0.494053819,0 0,0.494053819 0,1.103809 L0,18.896191 C0,19.5057963 0.494053819,20 1.103809,20 L10.6825931,20 L10.6825931,12.2549776 L8.07624001,12.2549776 L8.07624001,9.23655084 L10.6825931,9.23655084 L10.6825931,7.01057349 C10.6825931,4.42730073 12.260373,3.02067487 14.5648085,3.02067487 C15.6686175,3.02067487 16.6173837,3.10287979 16.893823,3.13959849 L16.893823,5.83924704 L15.2955855,5.8399964 C14.042279,5.8399964 13.7996358,6.43551372 13.7996358,7.30941872 L13.7996358,9.23655084 L16.7886127,9.23655084 L16.3993945,12.2549776 L13.7996358,12.2549776 L13.7996358,20 L18.896191,20 C19.5057963,20 20,19.5057963 20,18.896191 L20,1.103809 C20,0.494053819 19.5057963,0 18.896191,0 L1.103809,0 Z"/></g></g></g></g></svg></a></li><li class="h-header-menuSnsItem -twitter"><a href="https://twitter.com/gizmodojapan" target="_blank"><svg width="16px" height="13px" viewBox="0 0 20 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Twitter</title><g stroke="none" stroke-width="1" fill-rule="evenodd"><g transform="translate(-1118.000000, -260.000000)"><g transform="translate(1041.000000, 257.000000)"><path d="M77,16.7017207 C77.3210066,16.7377524 77.6476462,16.7561857 77.9788215,16.7561857 C79.9012034,16.7561857 81.6704708,16.1324474 83.074765,15.0860669 C81.2792348,15.0545566 79.7638904,13.926583 79.2417791,12.3765237 C79.4922638,12.422085 79.7493325,12.4465003 80.0137167,12.4465003 C80.3879805,12.4465003 80.7504664,12.3988522 81.0948096,12.3096772 C79.2176378,11.9513077 77.8033213,10.3743984 77.8033213,8.48405496 C77.8033213,8.46763897 77.8033213,8.45129253 77.8036139,8.43501566 C78.3568894,8.72723427 78.9895388,8.90273237 79.6622042,8.92297413 C78.5612129,8.22334672 77.8367534,7.02915271 77.8367534,5.67559835 C77.8367534,4.96059834 78.0391016,4.29039452 78.3922967,3.7141653 C80.4160723,6.07459048 83.4395186,7.62784958 86.8497385,7.79054877 C86.7798017,7.50500786 86.7434434,7.20722451 86.7434434,6.90144184 C86.7434434,4.74684262 88.5806723,3 90.8468122,3 C92.0269578,3 93.0933465,3.47383793 93.8418742,4.23210383 C94.7765097,4.05709263 95.6546692,3.73238984 96.447456,3.28533224 C96.1410805,4.19635035 95.4905081,4.96094614 94.6432935,5.44382678 C95.4733165,5.34950437 96.2641282,5.13978309 97,4.82947907 C96.4498701,5.61188204 95.7541607,6.29905833 94.952522,6.84913325 C94.9604228,7.01642336 94.9643732,7.1846873 94.9643732,7.35385551 C94.9643732,12.509521 90.8372289,18.4545455 83.2899155,18.4545455 C80.972713,18.4545455 78.8158674,17.8086874 77,16.7017207 Z"/></g></g></g></svg></a></li><li class="h-header-menuSnsItem -youtube"><a href="https://www.youtube.com/user/gizmodojapan" target="_blank"><svg width="20px" height="14px" viewBox="0 0 25 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Youtube</title><g stroke="none" stroke-width="1" fill-rule="evenodd"><g transform="translate(-1153.000000, -259.000000)"><g transform="translate(1041.000000, 257.000000)"><g transform="translate(112.000000, 2.000000)"><path d="M12.2484472,0 C9.42434596,0 5.2515587,0.17106382 4.00252329,0.212829969 C2.64590217,0.334133944 2.14372112,0.405201863 1.40071553,1.04105202 C0.268610559,2.04788494 0,4.02628634 0,7.05308618 L0,9.93371506 C0,13.3885522 0.458836335,15.1437278 1.21428571,15.7857143 C2.08630124,16.5337829 2.66125497,16.5935707 3.24194224,16.6832298 C3.46737702,16.7173417 5.06287453,17 12.1428571,17 C16.5579314,17 20.3528699,16.7914591 20.7451475,16.7409744 C21.3757894,16.6613917 22.2816941,16.5458788 22.9658385,15.7857143 C23.9786161,14.6346432 24.1801242,12.7236806 24.1801242,9.95516304 L24.1801242,6.59937888 C24.1801242,4.80734658 24.0803047,2.27464646 22.9658385,1.21428571 C22.1215984,0.499626304 21.8124096,0.297410248 20.0654115,0.20953028 C19.571345,0.185132112 15.2600394,0 12.2484472,0 L12.2484472,0 Z"/><polygon fill="#FFFFFF" points="9.63509317 5.12111801 16.1552795 8.48680124 9.63509317 11.878882"></polygon></g></g></g></g></svg></a></li><li class="h-header-menuSnsItem -rss"><a href="http://feeds.gizmodo.jp/rss/gizmodo/index.xml" target="_blank"><svg width="16px" height="16px" viewBox="0 0 16 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>RSS</title><g stroke="none" stroke-width="1" fill-rule="evenodd"><g class="globalRss" transform="translate(-1041.000000, -257.000000)"><g transform="translate(1041.000000, 257.000000)"><g><path d="M0.027717390000000064,15.1420765a1.83858696,1.84863388 0 1,0 3.67717392,0a1.83858696,1.84863388 0 1,0 -3.67717392,0"/><path d="M1.86630435,6.66994536 L1.86630435,6.67923497 C0.85,6.67923497 0.0277173913,7.50601093 0.0277173913,8.52786885 C0.0277173913,9.54972678 0.85,10.3765027 1.86630435,10.3765027 L1.86630435,10.3857923 C4.48097826,10.3857923 6.59673913,12.5224044 6.59673913,15.1420765 L6.60597826,15.1420765 C6.60597826,16.1639344 7.42826087,16.9907104 8.44456522,16.9907104 C9.46086957,16.9907104 10.2831522,16.1639344 10.2831522,15.1420765 L10.2923913,15.1420765 C10.3016304,10.4693989 6.52282609,6.66994536 1.86630435,6.66994536 L1.86630435,6.66994536 Z"/><path d="M16.9445652,15.1978142 L16.9445652,15.1420765 L16.9445652,15.0491803 C16.861413,6.76284153 10.1353261,0.0557377049 1.86630435,0.0557377049 L1.86630435,0.0650273224 C0.85,0.0650273224 0.0277173913,0.891803279 0.0277173913,1.9136612 C0.0277173913,2.93551913 0.85,3.76229508 1.86630435,3.76229508 L1.86630435,3.7715847 C7.99184783,3.7715847 12.9994565,8.6579235 13.2304348,14.7612022 L13.2673913,15.1513661 C13.2673913,16.173224 14.0896739,17 15.1059783,17 C16.1038043,16.9907104 16.9076087,16.2010929 16.9445652,15.1978142 L16.9445652,15.1978142 C16.9445652,15.2071038 16.9445652,15.1978142 16.9445652,15.1978142 L16.9445652,15.1978142 Z"/></g></g></g></g></svg></a></li></ul><div class="h-header-menuSearch -search js-navButton"><button class="h-header-searchButton"><svg version="1.1" id="rayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20" xml:space="preserve"><g transform="translate(3219 33)"><path d="M-3211.2-18.6c-3.6,0-6.5-2.9-6.5-6.5c0.1-3.6,3.1-6.5,6.7-6.4c3.5,0.1,6.3,2.9,6.4,6.4c0,3.6-2.8,6.5-6.4,6.5C-3211.1-18.6-3211.1-18.6-3211.2-18.6z M-3211.2-29.8c-2.7,0-4.8,2.1-4.9,4.8c0,2.7,2.3,4.8,5,4.8c2.6,0,4.7-2.2,4.8-4.8C-3206.3-27.7-3208.5-29.8-3211.2-29.8z"/><path d="M-3201.4-14.6c-0.1,0-0.3-0.1-0.4-0.2l-5.6-5.7c-0.3-0.3-0.3-0.8,0-1.2c0.3-0.3,0.9-0.3,1.2,0c0,0,0,0,0,0l5.6,5.7c0.3,0.3,0.3,0.8,0,1.1c0,0,0,0,0,0C-3200.8-14.6-3201.1-14.5-3201.4-14.6z"/></g></svg></button></div></div></div></div><div class="h-body-navContent"><div class="h-body-navContentItem -category"><ul class="h-body-navContentCategoryList"><li class="h-body-navContentCategoryItem" data-categorysub="technology"></li><li class="h-body-navContentCategoryItem" data-categorysub="science"></li><li class="h-body-navContentCategoryItem" data-categorysub="product"></li><li class="h-body-navContentCategoryItem" data-categorysub="entertainment"></li><li class="h-body-navContentCategoryItem" data-categorysub="lifestyle"></li><li class="h-body-navContentCategoryItem" data-categorysub="design"></li><li class="h-body-navContentCategoryItem" data-categorysub="business"></li><li class="h-body-navContentCategoryItem" data-categorysub="news"></li></ul></div><div class="h-body-navContentItem -tags"><ul class="h-body-navContentTagsList"></ul><p class="h-body-navContentTagsButton"><a href="/taglist/">タグ一覧へ</a></p></div><div class="h-body-navContentItem -feature"><ul class="h-body-navContentFeatureList"></ul></div><div class="h-body-navContentItem -search"><form action="/search" method="get" class="h-body-navContentSearchForm"><input type="text" id="block_search" title="サイト内検索" name="q" placeholder="Search GIZMODO"></form></div></div></div></header><div class="l-ad"><div class="ad-banner"><div style='height:1px; width:1px;'><div id="gizmodo2017_normal-1"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-1')});</script></div></div></div><div class="ad-banner" id="bnBillboard"><style>body:not(.gz-is-sponsored):not([class*="is-static-page-search"]):not([class*="is-static-page-advertising"]):not([class*="is-static-page-about"]) .l-ad .ad-banner:nth-of-type(2) div{min-height: 108px}#gizmodo2017_normal-0>div[id^="google_ads_iframe_"]>iframe{margin-bottom: 18px}</style><div style="line-height:0"><div id="gizmodo2017_normal-0"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-0')});</script></div></div><div id="bnBillboardCloseButton"></div></div><style>@media screen and (min-width: 640px){html{overflow-y:overlay}body .l-header{z-index:10;height:61px}body .l-header .h-body{z-index:10}body .l-header .h-body.is-fixed{z-index:10}body .l-header + .l-ad{top:56px;background-color:#f5f5f5;background-color:#f5f5f5;margin-top:0 !important;padding-top:18px;width:100%;min-width:1184px;z-index:9;position:sticky;transition:all, 0.05s;top:0;z-index:99}body .l-header + .l-ad.stop-sticky{opacity:0;visibility:hidden;transform:translate3d(0,-100%,0)}body .l-header + .l-ad.terminate-sticky{visibility:visible;opacity:1;z-index:1}body .l-header + .l-ad.is-hide{display:none;transition:all, 0.05s}#bnBillboard{position:relative}#bnBillboardCloseButton{position:absolute;width:2.8em;height:1.3em;right:calc(50% - 50vw);min-height:unset;top:0}@media screen and ( max-width:1244px ){#bnbillboardclosebutton { left:calc(100vw + 1244px - 50% + 38px)}}@media screen and ( min-width:1920px ){#bnBillboardCloseButton{right:calc(calc(100vw - 1920px) / 2)}}#bnBillboardCloseButton:before,#bnBillboardCloseButton:after{content:"";position:absolute;top:60%;left:35%;width:2px;height:1.3em;background:#333}#bnBillboardCloseButton:hover:before,#bnBillboardCloseButton:hover:after{background:#007aff}#bnBillboardCloseButton:before{transform:translate(-50%,-50%) rotate(45deg)}#bnBillboardCloseButton:after{transform:translate(-50%,-50%) rotate(-45deg)}</style><script>;var billboard_sticky=!0;$(function(){var o=$(window),e=$('body .l-header + .l-ad'),t='stop-sticky',a='terminate-sticky',n=!1,s=$('.l-header').outerHeight(),r=$('.l-header + .l-ad').outerHeight(),l=$('.l-breadcrumbs').outerHeight(),i=$('.p-post-title').outerHeight(),d=$('.p-post-Assist').outerHeight(),c=$('.p-post-Assist').outerHeight(),p=$('.p-post-thumbnail').outerHeight(),h=$('.p-post-thumbnail + .p-post-ad').outerHeight(),u=$('.p-featureBanner').outerHeight();targetPos=s+r+l+i+d+c+p+h+u;o.on('load scroll',function(){var o=$(this).scrollTop();if(n!==!0){if(o>targetPos){e.addClass(t);$('main.l-generalContent .l-generalContent-secondary .s-body-ad-wrapper').each(function(){$(this).children('.s-body-ad, .ad-banner').css({'top':'75px'})})}
else{e.removeClass(t);$('main.l-generalContent .l-generalContent-secondary .s-body-ad-wrapper').each(function(){$(this).children('.s-body-ad, .ad-banner').css({'top':'125px'})})}}});document.getElementById('bnBillboardCloseButton').onclick=function(){document.getElementById('bnBillboardCloseButton').style.display='none';e.addClass(a);e.css('position','relative');n=!0;$('main.l-generalContent .l-generalContent-secondary .s-body-ad-wrapper').each(function(){$(this).children('.s-body-ad, .ad-banner').css({'top':'75px'})})}});</script><div><style>.l-generalContent-primary.-main{z-index:1}</style></div></div><div class="l-breadcrumbs"><nav class="b-body"><ol><li><a href="/">TOP</a></li><li><a href="/category/product/">PRODUCT</a></li><li class="b-body-current"><em><a href="">ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません</a></em></li></ol></nav></div><main class="l-generalContent"><div class="l-generalContent-primary -main -withSecondary"><article class="p-post"><meta itemprop="url" content="https://www.gizmodo.jp/2022/11/roomba-combo-j7plus.html"/><meta itemprop="articleSection" content="technology"/><h1 class="p-post-title">ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません</h1><ul class="p-post-Assist"><li class="p-post-AssistTime"><time datetime="2022-11-01T22:00:00+09:00">2022.11.01 22:00</time></li></ul><ul class="p-post-Assist"><li class="p-post-AssistAuthor"><span class="p-post-AssistAuthor--icon"><img src="/assets/pc/img/common_icon_author.svg" width="12" height="12" alt="author"></span> 小暮ひさのり </li></ul><ul class="p-post-type"><li class="p-post-typeTagHead">Tags : </li><li class="p-post-typeTag"><a href="/tag/robot/">ロボット</a></li><li class="p-post-typeTag"><a href="/tag/home_electronics/">家電</a></li><li class="p-post-typeTag"><a href="/tag/home_electronics/cat190/">掃除機</a></li></ul><div class="p-post-share"><ul class="p-post-shareList"><li class="p-post-shareItem -twitter"><a href="http://twitter.com/share?text=%E3%83%AB%E3%83%B3%E3%83%90%E3%82%82%E5%A4%89%E5%BD%A2%E3%81%99%E3%82%8B%E6%99%82%E4%BB%A3%E3%80%82%E3%80%8C%E3%83%AB%E3%83%B3%E3%83%90%20%E3%82%B3%E3%83%B3%E3%83%9C%20j7%2B%E3%80%8D%E3%81%AE%E6%B0%B4%E6%8B%AD%E3%81%8D%E3%81%AA%E3%82%89%E3%80%81%E3%81%98%E3%82%85%E3%81%86%E3%81%9F%E3%82%93%E3%82%82%E3%82%AB%E3%83%BC%E3%83%9A%E3%83%83%E3%83%88%E3%82%82%E6%BF%A1%E3%82%8C%E3%81%BE%E3%81%9B%E3%82%93&url=https%3A%2F%2Fwww.gizmodo.jp%2F2022%2F11%2Froomba-combo-j7plus.html" target="_blank"><img src="/assets/common/img/p-post-share-twitter.svg" alt="Twitter" width="32" height="32"></a></li><li class="p-post-shareItem -facebook -hide"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gizmodo.jp%2F2022%2F11%2Froomba-combo-j7plus.html" target="_blank"><img src="/assets/common/img/p-post-share-facebook.svg" alt="Facebook" width="32" height="32" loading="lazy"></a></li><li class="p-post-shareItem -line -hide"><a href="http://line.me/R/msg/text/?https%3A%2F%2Fwww.gizmodo.jp%2F2022%2F11%2Froomba-combo-j7plus.html" target="_blank"><img src="/assets/common/img/p-post-share-line.svg" alt="LINE" width="32" height="32" loading="lazy"></a></li><li class="p-post-shareItem -hatena -hide"><a href="http://b.hatena.ne.jp/add?url=https%3A%2F%2Fwww.gizmodo.jp%2F2022%2F11%2Froomba-combo-j7plus.html" target="_blank"><img src="/assets/common/img/p-post-share-hatena.svg" alt="はてな" width="32" height="32" loading="lazy"></a></li><li class="p-post-shareItem -clip -hide"><img src="/assets/common/img/p-post-share-clip.svg" alt="クリップボードにコピー" width="32" height="32" loading="lazy"></li><li class="p-post-shareItem -close -hide"><img src="/assets/common/img/p-post-share-close.svg" alt="×" width="32" height="32" loading="lazy"></li><li class="p-post-shareItem -more"><img src="/assets/common/img/p-post-share-more.svg" alt="…" width="32" height="32"></li></ul></div><figure class="p-post-thumbnail" data-mainsurveykey="261310"><img class="p-post-thumbnailImage" src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk00-1.jpg?w=1280" onerror="if(this.src!='https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk00-1.jpg?w=1280') this.src='https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk00-1.jpg?w=1280';" alt="ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません" width="860" height="573.109375"><figcaption class="p-post-thumbnailCaption">Photo: 小暮ひさのり</figcaption></figure><div class="p-post-ad"><div class="gz-entryDetail-adsense--pureAd" style="width:640px;text-align:center;margin-bottom:24px"><div id="gizmodo2017_normal-3"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-3')});</script></div></div></div><div class="p-post-content"><p>ついに登場、ルンバ完全体。</p><p>一家に一台あると便利なロボット掃除機。その機能も年々進化していて、最近は床の吸引掃除に加えて、水拭き掃除もやってくれるモデルが数多く登場しています。</p><p>本日発表された新型の<strong>｢</strong><a href="https://www.irobot-jp.com/roombacombo/" target="_blank"><strong>ルンバ コンボ j7+</strong></a><strong>｣も、ルンバシリーズ初となる、床の拭き掃除対応モデル！</strong> 従来の吸引掃除に加えて、モップでの水拭き掃除を同時にできちゃう2in1。</p><p>…なんですが、その水拭きのアプローチがまた、<strong>ルンバらしいちょっと冴えたやり方</strong>をしてくれるんです！ まずはそちらを御覧ください。</p><figure class="figure-caption "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk01.gif?w=640" width="600" height="337" alt="2022-11-01ruk01"/><figcaption>Photo: 小暮ひさのり</figcaption></figure><p><strong>｢前方に絨毯発見！ 変形！｣</strong></p><p>と、それまで<strong>水拭きしていたモップ部を背中までリフトアップ</strong>。このへんたいてき（褒めてます）アーム構造によって、モップと床とを完全に分離するのです。｢水拭きしたくない場所がある？ だったら床と離せばいいじゃない｣と、非常にシンプルな思考ですね。</p><p>いや、でもちょっぴり持ち上げるだけじゃなくて、ここまで持ち上げれば万全だろう！みたいな、<strong>石橋を叩いて渡るレベルで、確実に濡れない場所まで持ち上げちゃう。</strong>こうした問題解決アプローチって、最後まで信頼して掃除を任せられるか？ を重視しているアイロボットらしい哲学ですねー。</p><h2>日本の家庭、水拭きしたくても気軽にできない！ を解決してくれる</h2><figure class="figure-caption "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk02.jpg?w=640" width="1280" height="720" alt="2022-11-01ruk02"/><figcaption>Photo: 小暮ひさのり</figcaption></figure><p>拭き掃除ってあれば便利くらいに感じていますけど、ペットと暮らしていたり、小さい子供が居る家庭では、床って結構汚れがち。拭き掃除した方がやっぱり気持ちよく暮らせるんですよね。</p><p>ロボット掃除機も、拭き掃除対応モデルが増えていますけど、個人的には日本の家庭だとちょっと不向きなシーンも多いと感じています。フローリングの上にラグを引いたり、畳の部屋と繋がっていたり、何なら畳の上にさらに絨毯を引いていたり（我が家です）と、敷きたがりな日本人。わりと多くの家庭で、<strong>水拭きして欲しい場所と水拭きやめて！な場所が混在しているのが実情</strong>ではないでしょうか。</p><p>ロボットに強引に進まれると、ラグも絨毯もビチョビチョになるから、エリア指定を駆使するんだけど、結果として吸引掃除と水拭きとでエリアを分けて2回ロボットを走らせないとダメ。<strong>時短や効率化を狙ったのに、逆になんて面倒見ることが増えちゃうの？</strong> って、結局水拭きを使わなくなるまでが定番コース。</p><figure class="figure-caption "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk03.gif?w=640" width="600" height="337" alt="2022-11-01ruk03"/><figcaption>Photo: 小暮ひさのり</figcaption></figure><p>でも、この変形機構を備えた｢ルンバ コンボ j7+｣なら…</p><blockquote><p>・ラグや絨毯は濡らさず吸引掃除</p><p>・水拭きできるとこはしっかり水拭き</p></blockquote><p>こうして、1度の掃除で吸引掃除＋拭き掃除を同時に行なえるわけですよ。いやぁ<strong> ｢日本の家庭向けロボット掃除機｣の答えでちゃった</strong>。</p><h2>ちゃんと絨毯認識できるの？ →センサーとAIでできます！</h2><figure class="figure-caption "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk04.gif?w=640" width="600" height="337" alt="2022-11-01ruk04"/><figcaption>Photo: 小暮ひさのり</figcaption></figure><p>でも、いくらモップを持ち上げるって言ったって、<strong>ちゃんとカーペットとフローリングを見分けられるの？ </strong>って気になりますよね。僕もここは気になっていました。</p><p>…これがね、ちゃんと見分けてたんですよ。</p><p>実機の動きを見ていると、｢お？乗り上げちゃうか？｣とか思わせる動きをするんですが、よーく見ると<strong>モップ部分は絨毯に触れないレベルのギリギリを攻めているんです</strong>。</p><figure class="figure-caption "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk07.jpg?w=640" width="1280" height="750" alt="2022-11-01ruk07"/><figcaption>Photo: 小暮ひさのり</figcaption></figure><p>これ、どうやって見分けているのか？ というと、<strong>前面のカメラセンサー＋底部の3つの超音波センサー</strong>。カメラから得た画像の解析と3つのセンサーを駆使してフロアの形状を認識して、絨毯やカーペットの手前でリフトアップするそうな。</p><p>もちろん、床の認識だけではありません。カメラとAIによる障害物認識・回避もできるので、部屋が多少散らかっていようと問題なし。フローリングでも、絨毯でも、カーペットでも、ラグでも。敷物や床にモノが置いてある環境でも。安心してお掃除を一任できるわけです。</p><h2>11月11日発売、価格は15万9800円</h2><figure class="figure-caption "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk06.jpg?w=640" width="1280" height="853" alt="2022-11-01ruk06"/><figcaption>Photo: 小暮ひさのり</figcaption></figure><p>この日本の家庭でもしっかり拭き掃除を任せられて時短になる｢<a href="https://www.irobot-jp.com/roombacombo/" target="_blank">ルンバ コンボ j7+</a>｣、オンラインストア価格は15万9800円。発売日は11月11日ですが、もうAmazonでもポチれます。</p><aside class="araklet araklet-template-gizmodo" data-araklet-template="gizmodo"><div class="araklet-image"><a class="araklet-image-link" href="https://www.amazon.co.jp/dp/B0BJDX1CBD?ots=1&amp;tag=gizmodo18-22&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;ref=mgac2017" target="_blank"><img src="https://m.media-amazon.com/images/I/413mMDVonkL._SL160_.jpg" alt="ルンバ コンボ j7+ ロボット掃除機"/></a></div><div class="araklet-detail"><div class="araklet-title"><a class="araklet-title-link" href="https://www.amazon.co.jp/dp/B0BJDX1CBD?ots=1&amp;tag=gizmodo18-22&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;ref=mgac2017" target="_blank">ルンバ コンボ j7+ ロボット掃除機</a></div><div class="araklet-item araklet-item-amazon" data-item-id="0ba35ad6-c498-47a7-bcdc-774bbab55644" data-auto-update="1"><div class="araklet-price araklet-price-amazon"><span class="price">159,800</span></div><div class="araklet-buy-button-box"><a class="araklet-buy-button araklet-buy-button-amazon" href="https://www.amazon.co.jp/dp/B0BJDX1CBD?ots=1&amp;tag=gizmodo18-22&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;ref=mgac2017" target="_blank">Amazonで購入する</a></div></div></div><script>!function(t,e){if(!t.getElementById(e)){var n=t.createElement("script");n.id=e,n.src="https://araklet.mediagene.co.jp/resource/araklet.js",t.body.appendChild(n)}}(document,"loadAraklet")</script></aside><p>お値段もさすがに高価ですけど、ベースは最新フラッグシップモデルの｢ルンバ j7+｣なので、<strong>カメラとAIによる高精度な障害物回避能力も備えていますし、自動ゴミ収集機能付き。</strong>そこに拭き掃除機能が加わっているわけなので、ルンバ＋拭き掃除ロボットの｢ブラーバ｣を両方買うよりも断然お得！ 設置スペースも1台分で済みます。</p><p>手間をかけずに床掃除のストレスをなくしてくれる。そして、どんな環境でも安心して掃除を任せられる｢<a href="https://www.irobot-jp.com/roombacombo/" target="_blank">ルンバ コンボ j7+</a>｣、<strong>日本の住宅向けなルンバであることは確実です。</strong></p><p><small>Source: <a href="https://www.irobot-jp.com/" target="_blank">アイロボット</a></small></p></div><div class="p-post-ad"><style>.teads_network + iframe{margin:0 auto !important}.teads-ui-components-label{display:none}#gizmodo2017_normal-6 > div[id^="google_ads_iframe_"] > iframe{margin-bottom:60px !important;margin-top:initial !important}</style><div id="pc_giz_video1" style="max-width:728px;line-height:0;margin:0 auto"><p class="advertisement" style="display:none;text-align:center;color:#696969;font-size:12px;line-height:12px;margin:80px 0px 4px">Advertisement</p><div id="gizmodo2017_normal-6"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-6')});</script></div></div></div><style>fw-storyblock{--fw-storyblock-background:transparent}</style><div style="margin-top:33px"><script async src='//asset.fwpub1.com/js/storyblock.js'></script><fw-storyblock channel="gizmodo" playlist="gK9GR5" autoplay="true" dock="true"></fw-storyblock></div><div class="gz-entryDetail-footerItem gz-entryDetail-footerItem--ec"><ul class="gz-entryDetail-footerItemInner"></ul></div></article></div><div class="l-generalContent-secondary"><div class="s-body"><div class="s-body-ranking"><aside class="s-Ranking"><h2>RANKING</h2><div class="s-Ranking_Tab-wrapper"><ul class="s-Ranking_Tab" role="tablist"><li class="s-Ranking_TabItem" role="tab" aria-selected="false" aria-hidden="false"><button type="button" name="button">Daily</button></li><li class="s-Ranking_TabItem -active" role="tab" aria-selected="true" aria-hidden="false"><button type="button" name="button">Weekly</button></li><li class="s-Ranking_TabItem" role="tab" aria-selected="false" aria-hidden="false"><button type="button" name="button">Monthly</button></li></ul><span class="s-Ranking_TabBar"></span></div><div class="s-Ranking_List"><div class="s-Ranking_ListWrapper"><ol class="s-Ranking_ListContainer -daily"><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/plastic-lid-in-to-drone-wing.html?cx_click=pc_ranking">ドリンクのフタについてるポッチをドローンの翼につけてみた。米大の研究</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-31T14:00:00+09:00">2022.10.31 14:00</time><li class="s-body-rankingCardAssistPageView -hot"><p>27,979</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/cheaper-chromecast-with-google-tv-hd-4k-review.html?cx_click=pc_ranking">そっと新発売された｢Chromecast with Google TV (HD)｣、ほとんどの人がこれで満足しそう</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-31T20:00:00+09:00">2022.10.31 20:00</time><li class="s-body-rankingCardAssistPageView -hot"><p>24,123</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/amazon-sale-buffalo-usb-ssd-1tb.html?cx_click=pc_ranking">USBにぶっ刺せるSSDが31%の鬼値引き! 1TBモデルが1万円切りで争奪戦待ったなし【Amazonタイムセール】</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-31T15:20:00+09:00">2022.10.31 15:20</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>43,490</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/next-iphone-will-have-haptic-volume-power-buttons.html?cx_click=pc_ranking">iPhone 15ではボタンが変更され、音量&電源ボタンもハプティック仕様に</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-31T13:00:00+09:00">2022.10.31 13:00</time><li class="s-body-rankingCardAssistPageView -warm"><p>14,488</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/the-worst-ads-weve-seen-in-apples-app-store.html?cx_click=pc_ranking">ギャンブル、セックス、特定思想団体... Appleのアプリストアに表示されてしまった絶対ダメな広告</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-31T21:00:00+09:00">2022.10.31 21:00</time></ul></section></li></ol><ol class="s-Ranking_ListContainer -weekly -active"><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/eye-will-be-back.html?cx_click=pc_ranking">宇宙飛行士の目、ターミネーターみたいになってるのなんで?</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-27T08:00:00+09:00">2022.10.27 08:00</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>304,736</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/ios161-comes.html?cx_click=pc_ranking">iOS 16.1、バッテリーの表示が神がかってるから、さっさとアップデートしておきましょ</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-25T11:05:00+09:00">2022.10.25 11:05</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>90,278</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/soundcore-liberty-4.html?cx_click=pc_ranking">Anker史上最高傑作と言うだけはある。完全ワイヤレスイヤホン｢Soundcore Liberty 4｣はAirPods Proキラーだ</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-27T18:30:00+09:00">2022.10.27 18:30</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>50,500</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/amazon-timesale-2022-1027-1.html?cx_click=pc_ranking">ソニーのワイヤレスノイズキャンセリングヘッドホンが過去最安値で登場!【Amazonタイムセール中!】</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-27T18:45:00+09:00">2022.10.27 18:45</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>91,645</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/three-year-new-model-subscription-macbook.html?cx_click=pc_ranking">3年ごとに新モデルのMacBookになる月3000円ほどのサブスク、米国でスタート</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-28T14:00:00+09:00">2022.10.28 14:00</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>64,751</p></ul></section></li></ol><ol class="s-Ranking_ListContainer -monthly"><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/orca-preying-on-a-great-white-shark.html?cx_click=pc_ranking">世界初! シャチがホオジロザメを捕食する映像(閲覧注意)</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-15T16:00:00+09:00">2022.10.15 16:00</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>2,235,411</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/eye-will-be-back.html?cx_click=pc_ranking">宇宙飛行士の目、ターミネーターみたいになってるのなんで?</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-27T08:00:00+09:00">2022.10.27 08:00</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>304,736</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/webcams-remote-work-work-from-home.html?cx_click=pc_ranking">リモートワークでカメラOFFにしてたら会社をクビになった。→会社を訴え勝訴</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-20T08:00:00+09:00">2022.10.20 08:00</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>336,450</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/brazil-iphone-charger-part2.html?cx_click=pc_ranking">ブラジル裁判所｢充電器なしでiPhone売った罰金27億円。買っちゃった人には充電器配ってね｣</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-17T08:00:00+09:00">2022.10.17 08:00</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>211,714</p></ul></section></li><li class="s-Ranking_ListItem"><section class="s-Ranking_ListItemPost"><div class="s-Ranking_ListItemPostContainer"><h3 class="s-Ranking_ListItemPostTitle"><a href="https://www.gizmodo.jp/2022/10/ios161-comes.html?cx_click=pc_ranking">iOS 16.1、バッテリーの表示が神がかってるから、さっさとアップデートしておきましょ</a></h3></div><ul class="s-Ranking_CardAssist"><li class="s-body-rankingCardAssistTime"><time datetime="2022-10-25T11:05:00+09:00">2022.10.25 11:05</time><li class="s-body-rankingCardAssistPageView -veryHot"><p>90,278</p></ul></section></li></ol></div></div></aside></div><div class="s-body-cardList2" data-gtm-mgid=""><div class="s-body-cardList2Header"></div><div class="s-body-cardList2Content"></div></div><div class="s-body-cardList2" data-gtm-mgid=""><div class="s-body-cardList2Header"></div><div class="s-body-cardList2Content"></div></div><div class="s-body-cardList2" data-gtm-mgid=""><div class="s-body-cardList2Header"></div><div class="s-body-cardList2Content"></div></div></div><div class="ad-banner"><style>body.gz-is-sponsored .l-generalContent-secondary .s-body:first-child .s-body-ad:first-child,body[class*="is-static-page-search"] .l-generalContent-secondary .s-body:first-child .s-body-ad:first-child,body[class*="is-static-page-advertising"] .l-generalContent-secondary .s-body:first-child .s-body-ad:first-child,body[class*="is-static-page-about"] .l-generalContent-secondary .s-body:first-child .s-body-ad:first-child{margin-bottom:0}body.gz-is-sponsored .l-generalContent-secondary .s-body:first-child .s-Ranking,body[class*="is-static-page-search"] .l-generalContent-secondary .s-body:first-child .s-Ranking,body[class*="is-static-page-advertising"] .l-generalContent-secondary .s-body:first-child .s-Ranking,body[class*="is-static-page-about"] .l-generalContent-secondary .s-body:first-child .s-Ranking{margin-top:0}body:not(.gz-is-sponsored):not([class*="is-static-page-search"]):not([class*="is-static-page-advertising"]):not([class*="is-static-page-about"]) .l-generalContent-secondary .gz-item-banner.side-rect-1st{min-height:250px}</style><div class="gz-item-banner side-rect-1st" style="margin-bottom:15px"><div id="gizmodo2017_normal-2"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-2')});</script></div></div></div><div><div style="margin-top:15px"><!-- Cxense Module: INTERVIEW_サイドバー --><div id="cx_b5f34452bf81a11fc304e9145aa481a9b9afa6c6"></div><script type="text/javascript">;var cX=window.cX=window.cX||{};cX.callQueue=cX.callQueue||[];cX.CCE=cX.CCE||{};cX.CCE.callQueue=cX.CCE.callQueue||[];cX.CCE.callQueue.push(['run',{widgetId:'b5f34452bf81a11fc304e9145aa481a9b9afa6c6',targetElementId:'cx_b5f34452bf81a11fc304e9145aa481a9b9afa6c6'}]);</script><!-- Cxense Module End --></div></div><div class="s-body-ad-wrapper"><div class="ad-banner"><div class="gz-item-banner" style="margin-top:15px"><div id="gizmodo2017_normal-4"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-4')});</script></div></div></div></div><script>eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('$(a(){g 8=\'n.l-7 .l-7-8\';g 4=\'n.l-7 .l-7-4\';g j=\'n.l-7 .l-7-4 J[11^="X"]\';g k=\'n.l-7 .l-7-4 .s-K-W\';2 $8=$(8);2 t=$8.3();2 $4=$(4);2 I=$4.3();2 $j=$(j);2 y=[];$j.e(a(i,o){y.M($(o).3())});2 $k=$(k);2 v=[];$k.e(a(i,o){v.M($(o).3())});m(t<12)L;2 $d=$(\'n.l-7 .l-7-4 .s-K-Y-Z\');2 c=$d.F;m(c<1)L;2 w=t;2 V=y;2 S=v;2 b=(t-I)/c;$d.e(a(){2 6=$(5).3();$(5).9(6+b);$(5).13(\'J\').G({\'N\':\'15\',\'16\':\'17\'})});$4.G(\'N\',\'10\');$4.G(\'z-18\',\'0\');g O=u D(h=>{2 14=0;B(2 f E h){2 b=(w-f.p.9)/c;$d.e(a(){2 6=$(5).3();$(5).9(6-b)});2 H=$(4).3()-$(8).3();m(T.U(H)>T.U(c)){2 P=H/c;$d.e(a(){2 6=$(5).3();$(5).9(6-P)})}w=f.p.9}});O.C(A.x(8));g Q=u D(h=>{2 i=0;B(2 f E h){2 r=$(8).3();2 q=$(4).3();2 b=(r-q)/c;$d.e(a(){2 6=$(5).3();$(5).9(6+b);V[i]=f.p.9});i++}});m($j.F){Q.C(A.x(j))}g R=u D(h=>{2 i=0;B(2 f E h){2 r=$(8).3();2 q=$(4).3();2 b=(r-q)/c;$d.e(a(){2 6=$(5).3();$(5).9(6+b);S[i]=f.p.9});i++}});m($k.F>0){R.C(A.x(k))}});',62,71,'||let|outerHeight|secondary|this|bnh|generalContent|primary|height|function|sticky_h|bn_num|secondary_banner|each|entry|const|entries||secondaryCx|secondaryCardList||if|main||contentRect|so_secondaryHeight|so_primaryHeight||primaryHeight|new|secondaryCardListHeight|prev_primaryHeight|querySelector|secondaryCxHeight||document|for|observe|ResizeObserver|of|length|css|secondary_primary_diff|secondaryHeight|div|body|return|push|position|resizeObserverPrimary|adjust_h|resizeObserverSecondaryCx|resizeObserverSecondaryCardListHeight|prev_secondaryCardListHeight|Math|abs|prev_secondaryCxHeight|cardList|cx_|ad|wrapper|unset|id|3000|children|cnt|sticky|top|75px|index'.split('|'),0,{}))
</script></div></main><div class="l-heroContent"><div class="l-heroContent-primary"></div></div><div class="l-generalContent"><div class="l-generalContent-primary -main -withSecondary"><div class="p-recommend" id="gz-recommendedBottom-recommend"><ul id="mcn-gizmodo01-pc" class="p-recommend-cardList"><mcn-gizmodo01-pc v-bind:settings="{ 'limit': 9, 'mediaPrefix': ' ｜ GIZMODO［日本版］', 'shuffleType': 'random', 'permalink': 'https://www.gizmodo.jp/2022/11/roomba-combo-j7plus.html', 'ids': [ { 'name': 'cxAd', 'method': 'getCxenseAd', 'id': '000000016551aa15', 'num': 5 }, { 'name': 'rec', 'method': 'getCxenseRecommend', 'id': '083f8ac6e8d92c8879ee53cd78a2109c01d1f25f' } ] }" v-bind:media-name="'GIZMODO'" v-bind:noimage="''" /></ul></div><div class="p-archive"><h2 class="p-archive-heading">LATEST NEWS</h2><ul class="p-archive-cardList"><li class="p-archive-cardItem"><article class="p-archive-cardPost"><p class="p-archive-cardImage" data-surveykey="261233"><a href="/2022/11/buffalo-hdd-sale-2022-oct.html"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/31/1.jpeg?w=640" width="592" height="336" alt="【本日23:59まで】テラバイト級の外付けバッファローHDD、タイムセールでいつも通り安くなってるから買っちゃおう【Amazonタイムセール】"></a></p><div class="p-archive-cardMeta"><h3 class="p-archive-cardTitle"><a href="/2022/11/buffalo-hdd-sale-2022-oct.html">【本日23:59まで】テラバイト級の外付けバッファローHDD、タイムセールでいつも通り安くなってるから買っちゃおう【Amazonタイムセール】</a></h3><ul class="p-archive-cardAssist"><li class="p-archive-cardAssistTime"><time datetime="2022-11-01T22:20:00+09:00">2022.11.01 22:20</time></li></ul></div></article></li><li class="p-archive-cardItem"><article class="p-archive-cardPost"><p class="p-archive-cardImage" data-surveykey="261310"><a href="/2022/11/roomba-combo-j7plus.html"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/2022-11-01ruk00-1.jpg?w=640" width="592" height="336" alt="ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません"></a></p><div class="p-archive-cardMeta"><h3 class="p-archive-cardTitle"><a href="/2022/11/roomba-combo-j7plus.html">ルンバも変形する時代。｢ルンバ コンボ j7+｣の水拭きなら、じゅうたんもカーペットも濡れません</a></h3><ul class="p-archive-cardAssist"><li class="p-archive-cardAssistTime"><time datetime="2022-11-01T22:00:00+09:00">2022.11.01 22:00</time></li></ul></div></article></li><li class="p-archive-cardItem"><article class="p-archive-cardPost"><p class="p-archive-cardImage" data-surveykey="261287"><a href="/2022/11/amazon-timesale-fes-2022-1101-4.html"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/11/01/GIZ4.jpg?w=640" width="592" height="336" alt="【Amazonタイムセール祭り】でお得にお買い物できるのは本日23:59まで！今ならまだ間に合う！Fire TV Stickが30％オフやFire HD 8が30％オフなど"></a></p><div class="p-archive-cardMeta"><h3 class="p-archive-cardTitle"><a href="/2022/11/amazon-timesale-fes-2022-1101-4.html">【Amazonタイムセール祭り】でお得にお買い物できるのは本日23:59まで！今ならまだ間に合う！Fire TV Stickが30％オフやFire HD 8が30％オフなど</a></h3><ul class="p-archive-cardAssist"><li class="p-archive-cardAssistTime"><time datetime="2022-11-01T21:45:00+09:00">2022.11.01 21:45</time></li><li class="p-archive-cardAssistBuy">Buy</li></ul></div></article></li><li class="p-archive-cardItem"><article class="p-archive-cardPost"><p class="p-archive-cardImage" data-surveykey="260700"><a href="/2022/11/best-dash-cam.html"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/17/221017BestDashCam.jpg?w=640" width="592" height="336" alt="ドライブレコーダーおすすめ4選｡売れ筋や人気モデルなどを実際に使って厳選【2022年版】"></a></p><div class="p-archive-cardMeta"><h3 class="p-archive-cardTitle"><a href="/2022/11/best-dash-cam.html">ドライブレコーダーおすすめ4選｡売れ筋や人気モデルなどを実際に使って厳選【2022年版】</a></h3><ul class="p-archive-cardAssist"><li class="p-archive-cardAssistTime"><time datetime="2022-11-01T21:00:00+09:00">2022.11.01 21:00</time></li></ul></div></article></li></ul></div></div><div class="l-generalContent-secondary"><div class="s-body"><div class="s-body-ranking"></div><div class="s-body-cardList3" data-gtm-mgid="GTM_2018_sideReviewList"><div class="s-body-cardList3Header"><h2 class="s-body-cardList3Title">GIZMODO REVIEWS</h2></div><div class="s-body-cardList3Content"><div class="s-body-cardList3Card"><article class="s-body-cardList3CardPost"><p class="s-body-cardList3CardImage"><a href="/2022/11/best-dash-cam.html" target="_self"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/17/221017BestDashCam.jpg?w=320" width="592" height="336" alt=""></a></p><h3 class="s-body-cardList3CardTitle"><a href="/2022/11/best-dash-cam.html">ドライブレコーダーおすすめ4選｡売れ筋や人気モデルなどを実際に使って厳選【2022年版】</a></h3><ul class="s-body-cardList3CardAssist"><li class="s-body-cardList3CardAssistTime"><time datetime="2022-11-01T21:00:00+09:00">2022.11.01 21:00</time></li></ul><ul class="s-body-cardList3CardAssist"></ul></article></div><div class="s-body-cardList3Card"><article class="s-body-cardList3CardPost"><p class="s-body-cardList3CardImage"><a href="/2022/10/cheaper-chromecast-with-google-tv-hd-4k-review.html" target="_self"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/30/20221030_chrome01.jpg?w=320" width="592" height="336" alt=""></a></p><h3 class="s-body-cardList3CardTitle"><a href="/2022/10/cheaper-chromecast-with-google-tv-hd-4k-review.html">そっと新発売された｢Chromecast with Google TV (HD)｣、ほとんどの人がこれで満足しそう</a></h3><ul class="s-body-cardList3CardAssist"><li class="s-body-cardList3CardAssistTime"><time datetime="2022-10-31T20:00:00+09:00">2022.10.31 20:00</time></li></ul><ul class="s-body-cardList3CardAssist"></ul></article></div><div class="s-body-cardList3Card"><article class="s-body-cardList3CardPost"><p class="s-body-cardList3CardImage"><a href="/2022/10/nothing-ear-stick-review.html" target="_self"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/24/221024nothingearstick_01.jpg?w=320" width="592" height="336" alt=""></a></p><h3 class="s-body-cardList3CardTitle"><a href="/2022/10/nothing-ear-stick-review.html">｢Nothing Ear (stick)｣はケースが変わっただけ？ 実は全く違う性質のイヤホンなんです</a></h3><ul class="s-body-cardList3CardAssist"><li class="s-body-cardList3CardAssistTime"><time datetime="2022-10-28T18:00:00+09:00">2022.10.28 18:00</time></li></ul><ul class="s-body-cardList3CardAssist"></ul></article></div><div class="s-body-cardList3Card"><article class="s-body-cardList3CardPost"><p class="s-body-cardList3CardImage"><a href="/2022/10/oda-review-and-e.html" target="_self"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/28/Ande-Oda-top.jpg?w=320" width="592" height="336" alt=""></a></p><h3 class="s-body-cardList3CardTitle"><a href="/2022/10/oda-review-and-e.html">優れたテックは人の意識下にもぐりこむ。ギズモード編集長の｢&amp;e（アンディー）｣レビュー</a></h3><ul class="s-body-cardList3CardAssist"><li class="s-body-cardList3CardAssistTime"><time datetime="2022-10-28T11:00:00+09:00">2022.10.28 11:00</time></li></ul><ul class="s-body-cardList3CardAssist"><li class="s-body-cardList3CardAssistSponsored"> Sponsored</li></ul></article></div><div class="s-body-cardList3Card"><article class="s-body-cardList3CardPost"><p class="s-body-cardList3CardImage"><a href="/2022/10/our-favorite-sneakers.html" target="_self"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAMAAAAoyzS7AAAAA1BMVEX39/dv1UhKAAAADUlEQVR42gECAP3/AAAAAgABUyucMAAAAABJRU5ErkJggg==" data-src="https://media.loom-app.com/gizmodo/dist/images/2022/10/19/%E3%82%B9%E3%83%8B%E3%83%BC%E3%82%AB%E3%83%BC%EF%BC%91.jpg?w=320" width="592" height="336" alt=""></a></p><h3 class="s-body-cardList3CardTitle"><a href="/2022/10/our-favorite-sneakers.html">スニーカーおすすめ12選！人気ブランドの定番モデルなど編集部員が実際に履いているモデルを紹介【2022年版】</a></h3><ul class="s-body-cardList3CardAssist"><li class="s-body-cardList3CardAssistTime"><time datetime="2022-10-25T23:00:00+09:00">2022.10.25 23:00</time></li></ul><ul class="s-body-cardList3CardAssist"></ul></article></div></div><div class="s-body-cardList3Button"><a href="/tag/review/"><span class="s-body-cardList3ButtonText">MORE</span></a></div></div><div class="s-body-cardList3" data-gtm-mgid="GTM_2018_sideNewArticle"><div class="s-body-cardList3Header"></div><div class="s-body-cardList3Content"></div></div><div class="s-body-cardList2" data-gtm-mgid=""><div class="s-body-cardList2Header"></div><div class="s-body-cardList2Content"></div></div><div class="s-body-ad"><div class="gz-item-banner"><div id="gizmodo2017_normal-7"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-7')});</script></div></div></div></div><div><!-- Cxense Module: LATEST DEALS_サイドバー --><div id="cx_f6e9b2196d167a852fea1bb23599a8e16972d328"></div><script type="text/javascript">;var cX=window.cX=window.cX||{};cX.callQueue=cX.callQueue||[];cX.CCE=cX.CCE||{};cX.CCE.callQueue=cX.CCE.callQueue||[];cX.CCE.callQueue.push(['run',{widgetId:'f6e9b2196d167a852fea1bb23599a8e16972d328',targetElementId:'cx_f6e9b2196d167a852fea1bb23599a8e16972d328'}]);</script><!-- Cxense Module End --></div><div><div style="margin:1em 0 1em 0"><div id="insertAdSpaceBeforeThis_00000001667da277" style="display:none"></div><script type="text/javascript">(function(){try{var t=document.createElement('script');t.type='text/javascript';t.async='async';t.src=('https:'==document.location.protocol)?'https://scdn.cxense.com/cx.js':'http://cdn.cxense.com/cx.js';var c=document.getElementsByTagName('script')[0];c.parentNode.insertBefore(t,c)}catch(e){}})();</script><script type="text/javascript">;var cX=cX||{};cX.callQueue=cX.callQueue||[];cX.callQueue.push(['insertAdSpace',{adSpaceId:'00000001667da277',adUnitWidth:300,adUnitHeight:250,initialHorizontalAdUnits:1,initialVerticalAdUnits:1}]);</script></div></div></div></div><div class="l-heroContent"><div class="l-heroContent-primary"><div class="ad-banner"><div style="line-height:0;max-width:1184px;margin:0 auto"><div id="gizmodo2017_normal-8"><script>;googletag.cmd.push(function(){googletag.display('gizmodo2017_normal-8')});</script></div></div></div></div></div><div class="l-videoArea"><div class="p-videoContainer" data-defaultVideoId="q8HD5Ic3Uss"><img class="p-gzVideoLogo" src="/assets/pc/img/logo_gz-video.svg" alt="GIZMODO TV" loading="lazy" width="170" height="96"><div class="p-videoPlayArea" id="gzVideoPlayer"></div><div class="p-videoListWrapper"></div></div></div><footer class="l-footer"><div class="f-body"><div class="f-body-conteiner"><div class="f-body-follow"><p class="f-body-followTitle">FOLLOW US</p><ul class="f-body-followList"><li class="f-body-followItem -facebook"><a href="https://www.facebook.com/gizmodojp" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="10" height="23" viewBox="1394.71 6485.02 11.08 26.48"><title>Facebook</title><path id="パス_316" data-name="パス 316" class="cls-1" d="M2.66-15.54V0H7.49V-15.54h2.8v-3.29H7.49v-1.645a1.425,1.425,0,0,1,.42-1.155,2.268,2.268,0,0,1,1.435-.35H9.8a2.642,2.642,0,0,1,.49.035v-3.43q-1.3-.1-2.59-.1a8.981,8.981,0,0,0-2.1.228,3.96,3.96,0,0,0-1.592.752,3.37,3.37,0,0,0-1,1.4,5.76,5.76,0,0,0-.35,2.135v2.135H.21v3.29Z" transform="translate(1395 6511)"/></svg></a></li><li class="f-body-followItem -twitter"><a href="https://twitter.com/gizmodojapan" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="1448.444 6488 24.675 21.31"><title>Twitter</title><path id="twitter" class="cls-1" d="M7.739,21.31c9.309,0,14.356-8.188,14.356-15.366V5.271a12.385,12.385,0,0,0,2.58-2.8,12.588,12.588,0,0,1-2.916.9A5.712,5.712,0,0,0,24,.336a14.14,14.14,0,0,1-3.253,1.346A5,5,0,0,0,17.048,0,5.179,5.179,0,0,0,12,5.384a4.6,4.6,0,0,0,.112,1.234A13.951,13.951,0,0,1,1.682,1.009,5.328,5.328,0,0,0,1.009,3.7,5.522,5.522,0,0,0,3.253,8.188a4.044,4.044,0,0,1-2.243-.673v.112A5.349,5.349,0,0,0,5.047,12.9a5.63,5.63,0,0,1-1.346.224,2.186,2.186,0,0,1-.9-.112,5.017,5.017,0,0,0,4.711,3.7,9.664,9.664,0,0,1-6.281,2.355A4.6,4.6,0,0,1,0,18.955,14.29,14.29,0,0,0,7.739,21.31" transform="translate(1448.444 6488)"/></svg></a></li><li class="f-body-followItem -youtube"><a href="https://www.youtube.com/user/gizmodojapan" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="52" height="22" viewBox="1502 6487 51.792 21.6"><title>YouTube</title><g id="YouTube_logo_dark_color_1" transform="translate(1502 6487)"><path id="u_1_" class="cls-1" d="M45.586,30.855H43.619V29.716a2.892,2.892,0,0,1-2.07,1.277,1.25,1.25,0,0,1-1.242-.794,3.951,3.951,0,0,1-.207-1.518V20.4h1.967v8.488a.37.37,0,0,0,.414.38c.38,0,.725-.311,1.139-.9V20.4h1.967Z" transform="translate(-26.264 -13.361)"/><path id="o_1_" class="cls-1" d="M25.29,23.685a4.049,4.049,0,0,0-.621-2.484,2.57,2.57,0,0,0-2.174-1,2.451,2.451,0,0,0-2.174,1,4.049,4.049,0,0,0-.621,2.484v3.727a3.954,3.954,0,0,0,.587,2.381,2.76,2.76,0,0,0,4.417,0,3.954,3.954,0,0,0,.587-2.381V23.685Zm-1.967,3.934c.1,1.035-.207,1.553-.828,1.553s-.932-.518-.828-1.553V23.478c-.1-1.035.207-1.518.828-1.518s.932.483.828,1.518Z" transform="translate(-12.903 -13.23)"/><path id="y_1_" class="cls-1" d="M4.658,18.481v5.693H2.588V18.481S.449,11.511,0,10.2H2.174l1.449,5.452L5.072,10.2H7.246Z" transform="translate(0 -6.681)"/><g id="グループ化_138" data-name="グループ化 138" transform="translate(20.875)"><path id="パス_176" data-name="パス 176" class="cls-1" d="M112.666,25.2a1.44,1.44,0,0,0-.966.483v6.28a1.44,1.44,0,0,0,.966.483c.552,0,.794-.38.794-1.415V26.546C113.46,25.511,113.218,25.2,112.666,25.2Z" transform="translate(-94.034 -16.505)"/><path id="パス_177" data-name="パス 177" class="cls-1" d="M133.46,26.442c0-.966-.242-1.242-.863-1.242s-.9.276-.9,1.242v1.139h1.76Z" transform="translate(-107.133 -16.505)"/><path id="パス_178" data-name="パス 178" class="cls-1" d="M91.071,4.658a6.609,6.609,0,0,0-1.242-3.036A4.507,4.507,0,0,0,86.724.311C82.445,0,75.958,0,75.958,0h0s-6.487,0-10.8.311a4.4,4.4,0,0,0-3.105,1.311,6.609,6.609,0,0,0-1.242,3.036A45.91,45.91,0,0,0,60.5,9.627v2.346a45.91,45.91,0,0,0,.311,4.969,6.609,6.609,0,0,0,1.242,3.036,5.412,5.412,0,0,0,3.416,1.311c2.484.242,10.489.311,10.489.311s6.487,0,10.8-.311a4.4,4.4,0,0,0,3.105-1.311,6.609,6.609,0,0,0,1.242-3.036,45.911,45.911,0,0,0,.311-4.969V9.627C91.382,7.142,91.071,4.658,91.071,4.658ZM67.3,17.494h-2.07V5.59H63.088V3.623h6.521V5.59H67.332v11.9Zm7.453,0H72.784V16.355a2.892,2.892,0,0,1-2.07,1.277,1.25,1.25,0,0,1-1.242-.794,3.951,3.951,0,0,1-.207-1.518V7.142h1.967v8.385a.37.37,0,0,0,.414.38c.38,0,.725-.311,1.139-.9V7.142H74.75Zm7.108-3.105a7.43,7.43,0,0,1-.207,2.07A1.547,1.547,0,0,1,80.1,17.632a2.7,2.7,0,0,1-1.967-1.173v1.035H76.269V3.623h1.863v4.52A2.646,2.646,0,0,1,80.1,6.97a1.47,1.47,0,0,1,1.484,1.208,6.81,6.81,0,0,1,.242,2.07v4.141ZM86,15.907c.449,0,.725-.242.828-.759.035-.1,0-.552,0-1.311h1.967v.311a7.865,7.865,0,0,1-.069,1.208,2.418,2.418,0,0,1-.449,1.1A2.554,2.554,0,0,1,86,17.563a2.692,2.692,0,0,1-2.277-1.07,3.7,3.7,0,0,1-.656-2.381V10.558a4.3,4.3,0,0,1,.621-2.484A2.718,2.718,0,0,1,85.93,7a2.653,2.653,0,0,1,2.208,1.07,4.131,4.131,0,0,1,.621,2.415v2.1H85.033v1.9C85.067,15.424,85.343,15.907,86,15.907Z" transform="translate(-60.5)"/></g></g></svg></a></li></ul></div><div class="f-body-detail"><ul class="f-body-mediaList"><li class="f-body-mediaItem"><a class="f-body-mediaFuze" href="https://www.roomie.jp/kitchen" target="_blank"><img loading="lazy" src="/assets/common/img/roomiekitchen_logo.svg" alt="ROOMIEKITCHEN" width="119" height="19"></a></li><li class="f-body-mediaItem"><a class="f-body-mediaFuze" href="https://www.roomie.jp/" target="_blank"><img loading="lazy" src="/assets/common/img/roomie_logo.svg" alt="ROOMIEKITCHEN" width="102" height="19"></a></li><li class="f-body-mediaItem"><a class="f-body-mediaGizmodo" href="/"><svg class="f-body-mediaGizmodoSvg" width="130" height="19" viewBox="0 0 218 32" title="GIZMODO JAPAN"><title>GIZMODO</title><path d="M35.726 28.18V3.8c0-1.267.282-2.217.847-2.85.564-.633 1.294-.95 2.19-.95.92 0 1.668.314 2.24.94.57.626.857 1.58.857 2.86v24.38c0 1.28-.286 2.236-.857 2.87-.572.633-1.32.95-2.24.95-.882 0-1.61-.32-2.18-.96-.57-.64-.857-1.595-.857-2.86zM202.37 32c-8.62 0-15.63-7.174-15.63-15.99 0-8.817 7.01-15.99 15.63-15.99C210.99.02 218 7.193 218 16.01c0 8.816-7.01 15.99-15.63 15.99zm0-25.507c-5.13 0-9.304 4.27-9.304 9.517s4.174 9.517 9.304 9.517 9.302-4.27 9.302-9.517-4.173-9.517-9.302-9.517zM132.2 32c-8.618 0-15.63-7.174-15.63-15.99 0-8.817 7.012-15.99 15.63-15.99 8.62 0 15.632 7.173 15.632 15.99 0 8.816-7.012 15.99-15.63 15.99zm0-25.507c-5.128 0-9.302 4.27-9.302 9.517s4.174 9.517 9.303 9.517c5.13 0 9.304-4.27 9.304-9.517s-4.173-9.517-9.303-9.517zM181.73 16v-.004c0-3.53-1.126-6.793-3.024-9.44-2.76-3.852-7.162-6.394-12.142-6.544-.154-.005-.31-.012-.465-.012l-7.85.01c-1.34 0-2.31.312-2.91.937-.6.624-.9 1.633-.9 3.027v24.052c0 1.394.3 2.402.9 3.027.6.625 1.57.937 2.91.937l7.85.01c.155 0 .31-.008.464-.012 4.98-.15 9.38-2.692 12.142-6.543 1.898-2.648 3.023-5.912 3.025-9.44V16zm-14.522 9.45c-.757.05-1.57.058-2.446.058h-4.103V6.492h4.102c.875 0 1.69.01 2.446.06 2.713.33 5.07 1.86 6.55 4.056 1.032 1.53 1.64 3.38 1.644 5.373v.039c-.004 1.993-.612 3.843-1.643 5.373-1.482 2.197-3.84 3.724-6.552 4.056zM107.718.14c-1.142-.363-2.376.097-3.04 1.133L95.25 15.962 85.83 1.275C85.163.24 83.93-.22 82.786.142c-1.142.364-1.92 1.465-1.92 2.713v26.102c0 1.566 1.213 2.836 2.71 2.836 1.497 0 2.71-1.27 2.71-2.836V12.17l6.693 10.427.013.02.008.014c.01.013.02.025.027.038.042.062.085.124.132.184.02.026.042.05.063.075.037.043.074.088.114.13l.112.108.082.077c.054.046.108.087.164.128.016.01.03.024.046.035l.007.005c.06.04.12.08.184.116.017.01.034.022.05.03.048.028.097.05.146.073.274.13.562.212.85.242h.007c.057.007.115.008.17.01.033.002.065.004.095.004.033 0 .064-.002.095-.004.058-.002.115-.003.172-.01h.005c.29-.03.577-.112.85-.243.05-.025.1-.046.145-.073l.053-.03c.063-.038.124-.076.184-.117l.007-.005c.016-.01.03-.024.046-.035.056-.04.11-.082.164-.128.03-.025.056-.052.085-.08l.11-.105c.04-.042.076-.087.113-.13.022-.025.044-.05.064-.075.047-.06.09-.122.132-.184.007-.013.017-.025.025-.037l.008-.012.014-.02 6.69-10.428v16.787c0 1.566 1.214 2.836 2.713 2.836 1.496 0 2.71-1.27 2.71-2.836V2.855c0-1.248-.78-2.35-1.92-2.713zM71.64 31.027h-20.27c-1.066 0-2.25-.682-2.69-1.744-.438-1.06-.528-2.505.416-3.656l16.58-19.68H51.976c-1.497 0-2.71-1.327-2.71-2.964S50.478.346 51.975.346h18.47c1.068 0 2.17.174 3.136 1.255.88.988.842 3.12-.145 4.392L57.417 25.1h14.22c1.498 0 2.59 1.327 2.59 2.963 0 1.637-1.092 2.964-2.59 2.964zM15.517 32c-4.498 0-8.577-1.824-11.486-5.137C1.47 23.945 0 20.1 0 16.313 0 4.428 9.656 0 15.743 0c5.985 0 10.378 3.003 10.562 3.13 1.348.935 1.71 2.826.806 4.223-.9 1.392-2.716 1.768-4.063.843-.078-.052-3.195-2.108-7.304-2.108-3.815 0-9.076 2.576-9.076 10.224 0 4.35 3.163 9.483 8.964 9.483 3.265 0 5.56-.89 6.893-1.758v-4.525h-4.52c-1.622 0-2.937-1.363-2.937-3.044 0-1.68 1.315-3.044 2.938-3.044h7.457c1.624 0 2.94 1.363 2.94 3.044v9.053c0 .825-.323 1.612-.893 2.186-1.97 1.98-6.29 4.294-11.99 4.294z"/></svg></a></li><li class="f-body-mediaItem"><a class="f-body-mediaFuze" href="https://www.fuze.dj/" target="_blank"><svg class="f-body-mediaFuzeSvg" xmlns="http://www.w3.org/2000/svg" width="59" height="19" viewBox="2410.379 6463.621 58.899 19.111" title="FUZE"><title>FUZE</title><g transform="translate(2410.379 6463.621)"><path class="cls-1" d="M186.593,0V8.6h-.8V0H178.8V13.162c0,3.29,3.307,5.95,7.389,5.95s7.389-2.668,7.389-5.95V0Z" transform="translate(-163.753 0)"/><path class="cls-1" d="M384.534,18.278V12.909h-2.617L384.98,0H371.254V5.369h2.609L370.8,18.278Z" transform="translate(-339.596 0)"/><path class="cls-1" d="M563.717,6.362V5.554h3.568V0H555.1V18.278h12.185V12.716h-3.568v-.8h3.568V6.362Z" transform="translate(-508.386 0)"/><path class="cls-1" d="M9.585,12.564,13.81,6.286H10.04L8.483,8.609H7.675L13.456,0C13.271.008,0,0,0,0V18.278H9.585Z" transform="translate(0 0)"/></g></svg></a></li></ul><ul class="f-body-menuList"><li class="f-body-menuItem"><a href="/about/">GIZMODOについて</a></li><li class="f-body-menuItem"><a href="/staff">スタッフ一覧</a></li><li class="f-body-menuItem"><a href="/advertising/">広告掲載について</a></li><li class="f-body-menuItem"><a href="https://www.mediagene.co.jp/dl_mediasheet" target="_blank">媒体資料のお問い合わせ</a></li><li class="f-body-menuItem"><a href="https://www.mediagene.co.jp/" target="_blank">運営会社</a></li></ul><ul class="f-body-menuList"><li class="f-body-menuItem"><a href="https://www.mediagene.co.jp/info/privacy" target="_blank">プライバシーポリシー</a></li><li class="f-body-menuItem"><a href="https://www.mediagene.co.jp/info/gizmodo_kiyaku" target="_blank">利用規約</a></li><li class="f-body-menuItem"><a href="https://www.mediagene.co.jp/info/informative" target="_blank">インフォマティブデータポリシー</a></li><li class="f-body-menuItem"><a href="https://www.mediagene.co.jp/sponsored-and-affiliate" target="_blank">スポンサード＆アフィリエイト表記について</a></li></ul><p class="f-body-copyright">Copyright &#169; mediagene Inc. All Rights Reserved.</p></div></div></div></footer><script>;var url='https://www.gizmodo.jp/2022/11/roomba-combo-j7plus.html',tagPathBase='/tag/______/',issuePathBase='/issue/______';</script><script type="text/javascript" charset="utf-8" src="/assets/pc/vendor/swiper/swiper.jquery.min.js"></script><script type="text/javascript" charset="utf-8" src="/assets/pc/vendor/slick/slick.min.js" defer></script><script type="text/javascript" charset="utf-8" src="/assets/pc/js/main.js?v=202210171720" defer></script><script type="text/javascript" charset="utf-8" src="/assets/common/app/taxonomies.js?v=202210171709" defer></script><script type="text/javascript" charset="utf-8" src="/assets/common/app/tag_cloud.js?v=20221101" defer></script><script type="text/javascript" charset="utf-8" src="https://assets.media-platform.com/common/js/lib/cxense/giz/track_want_stay.js"></script><script type="text/javascript" charset="utf-8" src="https://assets.media-platform.com/common/js/lib/cxense/giz/tracking_click_elements.js"></script><img height='1' width='1' border='0' alt='' src='https://aax-fe.amazon-adsystem.com/s/iui3?d=forester-did&ex-fargs=%3Fid%3D50c365ca-762c-773d-70ba-2b4f4acff3d7%26type%3D55%26m%3D6&ex-fch=416613&ex-src=https://www.gizmodo.jp/&ex-hargs=v%3D1.0%3Bc%3D7030793850903%3Bp%3D50C365CA-762C-773D-70BA-2B4F4ACFF3D7' style="position:absolute"/></body></html>